Jump to content

Błyskawiczna śmierć wosku - powody


Pawelec
 Share

Recommended Posts

Koledzy, potrzebna jest Wasza pomoc :D

 

A poważnie, to borykam się z dość upierdliwym problemem - ~tydzień temu, w ramach przygotowań do zimy, moja kropka została zawoskowana Colli 476. Dzisiaj podczas deszczu, okazało się, że wosku w zasadzie już nie ma :shock: . Kontrolna wizyta na "myjce" i program 4 potwierdziły przypuszczenia - odpychanie wody bardzo mizerne i agonalne kropelkowanie.

Dodam, że samochód został dość dokładnie przygotowany - mycie, odsmalanie, iron, glinka itd. Pod wosk poszedł S40.

 

Najgorszy jest fakt, że to nie pierwszy taki przypadek - porą letnią chciałem wypróbować połączenie 476+Prima Amigo Cleaner Glaze - efekt był dokładnie taki sam, no może poleżał trochę dłużej, ale ~1-2 tyg. nawet "na wypełniaczu", to chyba za krótko, jak dla Colliego.

Dodam, że zeszłej zimy, Colli+S40 wytrzymał grubo ponad 2 miesiące z naprawdę ładnymi kropelkami itd. a kilka razy był potraktowany proszkiem na myjce.

 

Jak pisałem, za każdym razem lakier został dokładnie przygotowany, cleaner dokładnie wypracowany (praca ręczna) na padzie finishowym, na aplikatorze MF - za każdym razem taka sama sytuacja.

 

 

Co robię źle? Gdzie jest błąd? Jest możliwe, żeby to była wina chemii? Wosk może się "zepsuć"? ;)

Link to comment
Share on other sites

  • Moderator

Wg mnie S40 nie sprawdza sie jako cleaner za bardzo i pewnie po prostu z niej splynal wosk...

Poza tym wyjechanie z garazu na deszcz, duza wilgotnosc rowniez moglo odcisnac swoje pietno...

Link to comment
Share on other sites

pierwsze mycie miało być w ten weekend

Może tu tkwi problem? Warstewka brudu/kurzu spowodowała "zapchanie się" wosku?

 

Ja miałem podobną przygodę z FK 1000p. Po tygodniu od nałożenia podjechałem na bezdotyk opłukać auto z kurzu. Efekt? Tafla wody na lakierze. Pierwsza myśl podobna do Twojej - co zrobiłem nie tak. Na drugi dzień podejście na bezdotyku nr. 2. Tym razem mycie "po bożemu" i już przy spłukiwaniu szamponu było widać różnicę - woda ładnie uciekała z samochodu, bez porównania z tym co zastałem dzień wcześniej.

Link to comment
Share on other sites

Wybaczcie brak odzewu z mojej strony - praca ;) .

 

Kropka miała ~24h odpoczynku po zabiegach kosmetycznych, także chyba wystarczająco.

Może faktycznie jest tak, jak kolega MattG napisał - jak tylko pogoda pozwoli, umyję krope zgodnie ze sztuką i zobaczymy jak się woda zachowa :D .

 

Jeszcze co do hipotezy braku współpracy Colli -> S40. Nie neguję oczywiście zdania bardziej doświadczonych kolegów - moja wiedza i umiejętności są niestety jeszcze zbyt małe ;) , jednak mogę stwierdzić, że rok temu taka konfiguracja spisywała się doskonale (nie tylko w połączeniu z Colli).

Link to comment
Share on other sites

Mam dokładnie to samo co Ty, tyle ze ja pod colliego dałem AG SRP i PB BH, pod każdy wosk tak dawałem i zawsze było ok. Colli u mnie nie poleżał nigdy dłużej niż 2 tyg.

 

To coś robisz nie tak. U mnie Coli dostał proszkiem na bezdotyku po 3 tygodniach leżakowania. Nie zrobiło to na nim żadnego wrażenia.

Link to comment
Share on other sites

Mam dokładnie to samo co Ty, tyle ze ja pod colliego dałem AG SRP i PB BH, pod każdy wosk tak dawałem i zawsze było ok. Colli u mnie nie poleżał nigdy dłużej niż 2 tyg.

 

A może to wina samego wosku . Jakiś czas temu miałem podobny problem z woskiem 8 razy droższym niż coli, po trzech próbach aplikacji ,według mnie zgodnie ze sztuką efekt był ten sam -po 10 -12 dniach wosk znikał , biorąc pod uwagę cene wosku zastanawiałem się czy ktoś go mi go czasem nie podp....ł. :D .Na tą chwile na aucie mam coli nałożony 2 miesiące temu bez większych celebracji i nadal coś tam kropelkuje .

Link to comment
Share on other sites

A może to wina samego wosku . Jakiś czas temu miałem podobny problem z woskiem 8 razy droższym niż coli, po trzech próbach aplikacji ,według mnie zgodnie ze sztuką efekt był ten sam -po 10 -12 dniach wosk znikał , biorąc pod uwagę cene wosku zastanawiałem się czy ktoś go mi go czasem nie podp....ł. :D

wygląda na to, że coś źle zrobiłeś... może nie przy samej aplikacji wosku, ale np auto nie było dokładnie oczyszczone? :o

Link to comment
Share on other sites

jak już nic nie pomaga, to trzeba zrobić na aucie lekką korektę. jeden przejazd wykończeniowy miękką gąbką, ipa, cleaner i dopiero wosk. Oczywiście jeśli wszystko robis z zgodnie z zasadami, tzn. nie kładziesz go za mało/znacząco za dużo, nie wyjeżdzasz od razu na myjkę bezdotykową, docierasz we właściwym momencie.

 

Czasem zdarzają się jednak takie dowcipne lakiery, które nie przyjmują pewnych wosków. Np. na mojej hondzie trzyma się wszystko, prócz Vintage'a. Carbon leżał zwykle na luzie dwa miesiące, a Vintage znikał po 2-3 tygodniach. I bez różnicy było, czy stosowałem go z cleanerem, bez, po korekcie czy bez. po prostu trzymać się nie chciał...

Link to comment
Share on other sites

Czasem zdarzają się jednak takie dowcipne lakiery, które nie przyjmują pewnych wosków. Np. na mojej hondzie trzyma się wszystko, prócz Vintage'a. Carbon leżał zwykle na luzie dwa miesiące, a Vintage znikał po 2-3 tygodniach. I bez różnicy było, czy stosowałem go z cleanerem, bez, po korekcie czy bez. po prostu trzymać się nie chciał...

i tutaj muszę się z tobą zgodzić, kilka już wosków testowałem na oplu rodziców i mojej maździe, zawsze na oplu leży dłużej

Link to comment
Share on other sites

Czasem zdarzają się jednak takie dowcipne lakiery, które nie przyjmują pewnych wosków.

To by wyjaśniało zagadke nad którą głowiłem się przez jakiś czas , żałuję tylko ,że nie zrobiłem testu na innym aucie , a wosk trafił na licytacje i poszedł za 1/5 ceny :cry:

Link to comment
Share on other sites

A może to wina samego wosku . Jakiś czas temu miałem podobny problem z woskiem 8 razy droższym niż coli, po trzech próbach aplikacji ,według mnie zgodnie ze sztuką efekt był ten sam -po 10 -12 dniach wosk znikał , biorąc pod uwagę cene wosku zastanawiałem się czy ktoś go mi go czasem nie podp....ł. :D

wygląda na to, że coś źle zrobiłeś... może nie przy samej aplikacji wosku, ale np auto nie było dokładnie oczyszczone? :o

 

Dzień prędzej 10 osób z glinkami na spocie glinkowalo mój samochód, na drugi dzień t&g + glinka , wiec oczyszczony był mega. Spolerowany był 10 minut po skończeniu ostatniego elementu. wygrzany w garażu , dotarty. Pierwsze mycie, w zasadzie płukanie odbyło się po 5 dniach.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.