Jump to content

Numatic George Pompa Wody


Recommended Posts

Witam zwracam się z pytaniem : Pacjent George GVE-370-2 Numatic. Kiedyś go rozkręciłem żeby go wyczyścić i złożyłem. Wczoraj włączam Pompę podającą wodę

I pompa chodzi ale nie zaciąga wody jak zdjąłem sitko to czuje że pompa zamiast zaciągać pompuje na zewnątrz. Wężyki drożne więc nie ma możliwości że jest kamień. Odkurzacz zawsze stoi w temp pokojowej więc nie ma możliwości żeby pompa się zajechała używany sporadycznie do prania auta. Moje pytanie jest następujące czy pompa w nim jest napięciowa czy przepływowa (możliwość pomylenia kabelków) czy poprostu zbieg okoliczności i sie rozsypała ? Ewentualnie czy mamy jakiś serwis w WLKP żeby go wysłać. Z góry dziękuje za pomoc.

 

 

edit : Jak dmucham w pompke to z drugiej strony nic nie leci

Link to comment
Share on other sites

Najprawdopodobniej:

 

a) jest zapowietrzona - trzeba zalać układ wodą (najprościej strzykawką), można przez wężyk po ściągnieciu sitka

b) możliwe że tłoczek w pompce jest sklejony od osadów - pompka głośno pracuje, ale nie pompuje wody, rozebrać , przeczyścić ,przesmarować złożyć w odwrotnej kolejności, tłoczek jest ciasno pasowany ale musi chodzić płynnie

 

Jeżeli przy ostatnim użyciu odkurzacz działał prawidłowo, tj. pompował to na 99% , przyczyna jest opisana powyżej

 

Na pompce Goteca, strzałką jest oznaczony kierunek przepływu, czy wyciągałeś pompkę? może jest włożona odwrotnie? Prawidłowy kierunek to strzałka w kierunku złączki z przodu głowicy

Link to comment
Share on other sites

  • 6 months later...
  • 1 month later...

Cześć

Dołączam się do tematu.

Też miałem ten sam problem kilka razy ze swoim Numatikiem. Nie chciał podawać wody. Wydaje mi się, że zapowietrzanie się tej pompy to musi być jakaś mała wada tych modeli a oprócz tego osady z chemii .

Ja teraz zawsze po skończonej pracy staram się płukać cały sprzęt czystą wodą i mam dużo mniejsze prawdopodobieństwo występowania problemów dotyczących osadów itd.

Link to comment
Share on other sites

  • 2 weeks later...

Witam 
Mam pytanie odnoście Georga czy do prania ekstrakcyjnego można używać ciepłej wody do wymieszania z płynem lub proszkiem , czy jednak zalecana jest zimna woda dla dobra pompy.
Ogólnie czy pompa może pracować z Ciepła wodą ??
Pozdrawiam 

Link to comment
Share on other sites

Dnia 13.08.2017 o 15:30, Skinny napisał:

Witam 
Mam pytanie odnoście Georga czy do prania ekstrakcyjnego można używać ciepłej wody do wymieszania z płynem lub proszkiem , czy jednak zalecana jest zimna woda dla dobra pompy.
Ogólnie czy pompa może pracować z Ciepła wodą ??
Pozdrawiam 

Ja do ekstrakcji urzywam wody około 40stopni i jak narazie rok czasu działa bez problemu,oprócz opisanego wyżej zebranego osadu ale wyczyściłem pompę i działa dalej tylko teraz płukanie czysta woda po zakończonej pracy.

Link to comment
Share on other sites

Dnia 16.08.2017 o 10:17, Torbba napisał:

Ja do ekstrakcji urzywam wody około 40stopni i jak narazie rok czasu działa bez problemu,oprócz opisanego wyżej zebranego osadu ale wyczyściłem pompę i działa dalej tylko teraz płukanie czysta woda po zakończonej pracy.

Super 
Dzięki za informacje i wskazówki 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.